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MODUL I 

INTERFACE CORELDRAW 
 

 

Mengidentifikasi tools yang ada pada Corel Draw 

Gambar 1.1 Tampilan Awal Program Corel Draw 

 

Pada kotak dialog di atas dapat dijelaskan seperti berikut: 

 Tab Quick Start, berfungsi untuk memulai gambar baru dengan 

menyediakan dua pilihan berikut; New blank document (untuk membuka 

dokumen baru yang masih kosong), New from template (untuk membuat 

dokumen baru berdasarkan file template) atau membuka gambar yang pernah 

disimpan dalam aplikasi Corel Draw. 

 Tab What’s New, berfungsi untuk mempelajari fitur-fitur baru aplikasi 

Corel Draw. 

 Tab Gallery, berfungsi untuk melihat hasil proyek desain yang dihasilkan 

dengan menggunakan aplikasi Corel Draw. 

 Tab Update, klik tab ini untuk mengupdate Corel Draw, tutorial baru dan 

sebagainya. 

Itu merupakan tampilan awal ketika aplikasi Corel Draw dibuka, Jika pada kotak dialog 

Welcome Screen tab Quick Start lalu anda klik salah satu nama file yang tampil dibawah Open 

Recentmaka itu artinya kita akan membuka file yang sudah pernah kita buka sebelumnya. Namun 

jika kita mengklik New blank document pada menu Start New, maka kita akan dihadapkan 

dengan lembar keja baru seperti berikut ini : 
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    Gambar 1.2 Lembar Kerja Corel Draw    

 

 Title Bar 

Title bar adalah identitas aplikasi yang ditempatkan dibaris paling atas yang 

menampilkan nama program berikut nama file yang aktif saat ini, jika belum 

melakukan proses penyimpanan file akan diberi nama Graphic-1 yang 

memberikan informasi bahwa file tersebut belum diberi nama. 

 Menu bar 

Menu bar merupakan bagian yang menampilkan perintah-perintah menu yang 

dapat digunakan untuk mengatur dan mengolah objek grafis. 

 Property bar 

Property bar merupakan bagian yang memuat tombol-tombol pendukung yang 

mengolah objek. Tampilan tombol-tombol perintah dalam property bar akan 

selalu berubah sesuai dengan objek yang sedang anda pilih atau berdasarkan 

tombol perintah yang anda pilih. 

 Ruler  

Ruler merupakan bagian yang bermanfaat untuk membantu anda saat mengatur 

posisi objek gambar atau teks dalam suatu dokumen. Anda dapat menampilkan 

atau menyembunyikan ruler dengan menggunakan perintah View – Ruler. 

 ToolBox 

Berikut ini merupakan nama dan fungsi dari tombol dan subtombol pada bagian 

toolbox: 
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1.3 Toolbox Pada Corel Draw 
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Keterangan: 

 Pick tool: Mengaktifkan obyek dan untuk melakukan editing dasar dari obyek. 

Misalnya: scaling, rotating, skewing, resizing 

 Shape Tools 

1. Shape Tool : Melakukan proses editing node pada shape( komponen garis dari 

obyek). 

2. Smudge Tool : Menggosok obyek sehingga merubah bentuk obyek yang 

digosok tersebut. 

3. Roughen Tool : Memberikan efek distorsi pada obyek. 

4. Transform Tool : Merotasi, membesarkan, mengecilkan, skewing image secara 

bebas. 

 Crop Tools 

1. Crop Tool : Digunakan untuk menghapus objek diluar seleksi. 

2. Knife Tool : Pisau yang berfungsi untuk memotong obyek. Cara kerjanya 

persis seperti menggunakan pisau biasa. 

3. Eraser Tool : Menghapus bagian tertentu dari obyek. 

4. Virtual Segment delete tool : Menghapus segmen secara virtual 

 Zoom Tools 

1. Zoom Tool : Membesarkan atau mengecilkan tampilan area kerja di monitor. 

2. Hand Tool : Menggeser area kerja ke posisi tertentu. 

 Curve Tools 

1. Freehand Tool : Membuat obyek berupa garis bebas. 

2. Bezier Tool : Membuat obyek garis dengan menentukan banyaknya node. 
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3. Artistic Media Tool : Membuat obyek garis dengan berbagai bentuk yang 

artistik. 

4. Pen Tool : Membuat obyek kombinasi antara garis lurus dan garis lengkung 

secara langsung. 

5. Polyline Tool : Membuat obyek kombinasi garis lurus dan freehand secara 

langsung. 

6. 3-Point Tool : Membuat obyek garis dengan kurva 3 point. 

7. Connector Tool : Membuat obyek garis konektor secara interaktif 

8. Dimension Tool : Membuat obyek garis ukuran pada suatu obyek yang kita 

buat. 

 Smart Tools 

1. Smart Fill : Untuk mewarna objek dan garis secara bersamaan sesuai dengan 

pengaturan. 

2. Smart Drawing : Membuat obyek garis secara bebas seperti freehand tool, 

namun dengan hasil yang lebih bagus. 

 Rectangle Tools 

1. Rectangle Tool : Membuat obyek persegi panjang atau bujur sangkar. 

2. 3-Point Rectangle Tool : Membuat obyek persegi panjang atau bujur sangkar 

dengan 

kemiringan tertentu. 

 Ellipse Tools 

1. Ellipse Tool : Membuat obyek lingkaran atau elips. 

2. 3-Point Ellipse Tool : Membuat obyek lingkaran atau elips dengan kemiringan 

tertentu. 

 Object Tools 

1. Polygon Tool : Membuat obyek segi banyak. 

2. Star Tool : Membuat obyek-obyek bintang. 

3. Complex Star Tool : Membuat obyek-obyek bintang sudut banyak. 

4. Graph Paper : Membuat obyek menyerupai tabel. 

5. Spiral Tool : Membuat obyek spiral. 

6. Text Tool : Membuat obyek teks. 

7. Table Tool : Membuat tabel. 

 Perfect Shape Tools 

1. Basic Shapes Tool : Membuat obyek-obyek dasar. 

2. Arrow Shapes Tool : Membuat obyek-obyek anak panah. 

3. Flowchart Shapes Tool : Membuat obyek-obyek flowchart. 
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4. Banner Shapes Tool : Membuat objek-objek banner. 

5. Callout Shapes Tool : Membuat obyek-obyek callout (objek isi teks pada 

komik). 

 Eyedropper Tools 

1. Eyedropper tool : Mengambil sampel warna dari suatu obyek. 

2. Paintbucket tool : Memberikan warna tertentu pada suatu obyek. 

 Interactive Tools 

1. Blend tool : Memberikan efek transformasi dari satu obyek ke obyek lain. 

2. Contour tool : Memberikan efek kontur pada obyek. 

3. Distort tool : Memberikan efek distorsi pada obyek. 

4. Drop shadow tool : Memberikan efek bayangan pada obyek. 

5. Envelope tool : Memberikan efek perubahan bentuk pada obyek. 

6. Extrude tool : Memberikan efek tiga dimensi pada obyek. 

7. Transparency tool : Memberikan efek transparansi warna pada obyek. 

 Interactive Fiil Tools 

1. Fill tool : Mewarna objek dengan macam-macam metode. 

2. Mesh fiil tool : Mewarna bidang pada objek. 

 Outline Tools 

1. Outline color dialog : Memunculkan color outline tool. 

2. No outline : Menghilangkan outline. 

3. Hairline outline : Memberikan outlinedengan ukuran sangat kecil. 

4. ½ point outline : Memberikan ukuran outline½ poin. 

5. 1 point outline : Memberikan ukuran outline1 poin. 

6. 2 point outline : Memberikan ukuran outline2 poin. 

7. 8 point outline : Memberikan ukuran outline8 poin. 

8. 16 point outline : Memberikan ukuran outline16 poin. 

9. 24 point outline : Memberikan ukuran outline24 poin. 

10. Color docker window : Memunculkan color docker windowuntuk outline. 

11. Fill color dialog : Memunculkan kotak dialog warna isi. 

12. Fountine fill dialog : Memunculkan kotak dialog warna gradasi 

13. Pattern fill dialog : Memunculkan kotak dialog pola. 

14. Texture fill dialog : Memunculkan kotak dialog tekstur. 

15. Postscript fill dialog : Memunculkan kotak dialog postscript. 

16. No fill : Menghilangkan warna isi. 

17. Color docker dialog : Memunculkan color docker window untuk warna isi. 
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1.1 Membuat Garis dan Kurva 

1.2.1 Menggambar Garis dan Kurva dengan Freehand Tool 

Langkah untuk membuat garis dan kurva dengan Freehand adalah : 

1. Klik Freehand  

 

2. Klik untuk mulai membuat garis, geser mouse untuk membentuk garis, double-klik 

untuk membentuk segmen garis berikutnya, kemudian klik untuk mengakhiri 

pembuatan garis. 

 

 

 

Langkah untuk menggambar objek garis-garis lengkung dengan Freehand adalah: 

1. Klik Freehand  

2. Klik dan tahan mouse, kemudian geser-geser untuk menggambar objek garis bebas. 
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1.2.2 Membuat Garis dan Kurva dengan Bezier Tool 

Langkah untuk membuat garis dan kurva dengan Bezier adalah : 

1. Klik Bezier 

 

2. Klik untuk mulai membuat garis lurus, klik tahan dan geser mouse untuk membuat 

garis lengkung. 

 

3. Kerjakan langkah diatas secara berulang untuk menggambar objek garis lurus dan 

garis lengkung. 

 

 

 

4. Tekan Enter untuk mengakhiri proses menggambar 
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1.2.3 Membuat Garis dan Kurva dengan Pen Tool 

Langkah untuk membuat garis dan kurva dengan PenTool adalah : 

1. Klik Pen Tool 

 

2. Klik Mouse pada beberapa tempat yang berbeda untuk menggambar segmen-segmen 

objek garis lurus. 

 

 

3. Double Klik atau Tekan Enter untuk mengakhiri proses menggambar. 
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Langkah untuk menggambar garis lengkung dengan Pen adalah 

1. Klik Pen  

2. Klik untuk mulai membuat garis lurus, klik tahan dan geser mouse untuk membuat garis 

lengkung. 

 

3. Kerjakan langkah diatas secara berulang untuk menggambar objek garis lurus dan garis 

lengkung 

 

4. Double klik atau tekanEnter untuk mengakhiri pembuatan objek. 
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1.2.4 Membuat Garis dan Kurva dengan Polyline  

Langkah untuk membuat garis dan kurva dengan Polyline adalah : 

1. Klik Polyline 

 

2. Klik untuk mulai membuat garis lurus, klik tahan geser mouse untuk menggambar garis 

dengan pola bebas. 

 

 

3. Kerjakan langkah diatas secara berulang untuk mrnggambar objek garis lurus dan garis 

lengkung. 

 

4. Double-klik mouse untuk mengakhiri proses menggambar. 
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1.2.5 Membuat Garis dan Kurva dengan 3-Point Curvee 

Langkah untuk menggambar objek dengan 3-Point Curve adalah : 

1. Klik 3-Point Curve 

 

2. Klik dan geser mouse ke posisi lain untuk menentukan posisi garis dasar kurva dan 

lepaskan klik mouse, kemudian arahkan mouse ke posisi lain untuk melengkungkan garis 

kurva, dan klik mouse untuk mengakhiri proses pembentukan objek kurva. Perhatikan 

ilustrasi pembentukan objek garis kurva dibawah ini : 

 

 

 

 

Sumber Referensi :Madcoms, (2008), Adobe Illustrator CS3 untuk Pemula, Andi, Yogyakarta 
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MODUL II 

MENGGAMBAR OBJEK 

 

Menggambar Objek 

Menggambar Objek dengan Freehand Tool 

Langkah untuk menggambar objek garis lurus dengan Freehand adalah : 

1. Klik Freehand  

 

2. Klik untuk mulai membuat garis obyek dan gerakan mouse sesuai dengan bentuk obyek 

yang akan kita buat. 

 

Menggambar Obyek dengan Bezier Tool 

Langkah untuk menggambar objek dengan Bezier adalah : 

1. Klik Bezier 

 

2. Klik untuk mulai membuat garis lurus.klik tahan dan geser mouse untuk membuat garis 

lengkung. 
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3. Ulangi langkah tersebut sehingga membentuk obyek seperti berikut. 

 

 

Menggambar Objek dengan Artistic Media Tool 

Langkah untuk menggambar dengan fasilitas Artistic Media adalah : 

1. Pilih tombol Artistic Media pada bagian toolbox. 

 

2 Pada bagian property bar , pilih salah satu jenis tool yang akan digunakan membuat  

coretan artistik. 
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a. Menggunakan Artistic Media Preset 

Langkah untuk menggambar dengan Artistic Media – Preset adalah : 

1. Klik tombol Artistic Media pada bagian toolbox, dan klik tombol pilihan Preset pada 

bagian property bar  

 

2. Atur parameter kuas pada bagian property bar. 

 

o Freehand Smoothing untuk mengatur tingkat kehalusan kuas. 

 

o Artistic Media Tool Width untuk mengatur tebal kuas. 

 

o Preset Stroke List untuk memilih pola kuas. 

 

3. Geser-geser mouse untuk membuat coretan kuas didalam lembar kerja. 

 

b. Menggunakan Artistic Media Brush  

Langkah untuk menggambar dengan Artistic Media – Brush adalah : 

1. Klik tombol Artistic Media pada bagian toolbox, dan klik tombol pilihan Brush pada 

bagian property bar. 

 

2. Atur parameter kuas pada bagian property bar 

o Freehand Smoothing untuk mengatur tingkat kehalusan kuas  

 

o Artistic Media Tool Width untuk mengatur tebal kuas 
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o Brush Stroke List untuk memilih pola kuas 

 

 

3. Geser-geser mouse untuk membuat coretan kuas di dalam lembar kerja 

 

c. Menggunakan Artistic Media Sprayer  

Langkah untuk menggambar dengan Artistic Media – Sprayer adalah  

1. Klik tombol Artistic Media pada bagian toolbox, dan klik tombol pilihan Sprayer 

pada bagian property bar. 

 

2. Atur parameter kuas pada bagian property bar 

 

o Freehand Smoothing untuk mengatur tingkat kehalusan semprotan. 

 

o Size of Object(s) to Sprayed untuk mengatur ukuran objek sprayer. Aktifkan 

Incremental Scaling untuk mengaktifkan Size of Object(s) to Sprayed 

 

 

 

 

o Spraylist File List untuk memilih bentuk spray yang akan digunakan  
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o Coice of pray order untuk memilih pola objek artistik, dengan tiga pilihan, 

yaitu : 

 

- Randomly untuk menata objek spray secara acak seperti contoh 

gambar berikut : 

 

- Sequentially untuk menata objek spray secara zigzag seperti 

contoh gambar berikut: 

 

- By Direction untuk menata objek spray dengan bentuk dan arah 

yang sama. 

 

 

o Dab / Spacing of Object(s) to be Sprayed untuk mengatur jarak antar objek 

spray. 

 

 

 

o Spraylist Dialog untuk mengatur objek spray melalui kotak dialog Create 

Playlist  
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Kita dapat mengatur objek spray menggunakan tombol-tombol 

dalam kotak dialog tersebut, seperti: 

- Move Up untuk memindah urutan objek spray dibagian Playlist 

ke atas. 

 

- Move Down untuk memindah urutan objek spray dibagian 

Playlist ke bawah. 

 

- Flip Vertical untuk membalik urutan daftar objek spray di 

bagian Playlist  

 

- Add >> untuk menambahkan objek spray dari jendela Spraylist 

ke jendela Playlist. 

 

- Remove untuk menghapus objek spray dari jendela Playlist. 

 

- Add All untuk menambahkan  semua objek spray ke jendela 

Playlist. 

 

- Clear untuk menghapus semua objek spray dari jendela Playlist. 

 

o Rotation untuk memutar arah objek spray. 

 

o Offset untuk mengatur jarak antar objek spray. 
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o Reset Values untuk mengembalikan nilai objek spray. 

 

 

3. Geser-geser mouse untuk membuat coretan kuas didalam lembar kerja. 

 

d. Menggunakan Artistic Media Calligraphic 

Langkah untuk menggambar dengan Artistic Media – Calligraphic adalah : 

1. Klik tombol Artistic Media pada bagian toolbox, dan klik tombol pilihan 

Calligraphic pada bagian property bar. 

 

2. Atur parameter kuas pada bagian property bar. 

o Freehand Smoothing untuk mengatur tingkat kehalusan garis kaligrafi. 

 

o Artistic Media Tool Width untuk mengatur ketebalan garis kaligrafi 

 

o Calligraphic Angle untuk mengatur sudut kemiringan garis kaligrafi. 

 

 

3. Geser-geser mouse untuk membuat garis-garis kaligrafi di dalam lembar kerja. 
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e. Menggunakan Artistic Media Pressure 

Langkah untuk menggambar dengan Artistic Media – Pressure adalah : 

1. Klik tombol Artistic Media pada bagian toolbox, dan klik tombol pilihan Pressure 

pada bagian property bar. 

 

2. Atur parameter kuas pada bagian property bar. 

 

o Freehand Smoothing untuk mengatur tingkat kehalusan garis tekan. 

 

o Artistic Media Tool Width untuk mengatur ketebalan garis tekan. 

 

3. Geser-geser mouse untuk membuat garis-garis tekan di dalam lembar kerja. 

 

 

Menggambar Objek dengan Pen Tool 

Langkah untuk menggambar objek dengan PenTool adalah : 

1. Klik Pen Tool 

 

2. Klik Mouse pada beberapa tempat yang berbeda untuk menggambar segmen-segmen 

objek garis lurus. 
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3. Tahan Mouse dan buat garis dengan arah melengkung. Kemudian Double Klik atau 

Tekan Enter untuk mengakhiri proses menggambar. 

   

 

 

 

Menggambar Objek dengan Polyline  

Langkah untuk menggambar objrk dengan Polyline adalah : 

1. Klik Polyline 

 

2. Klik untuk mulai membuat garis lurus. 
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3. Klik dan tahan mouse, lalu geser membentuk obyek seperti berikut. 

 

4. Double-klik mouse untuk mengakhiri proses menggambar. 

Menggambar Objek dengan 3-Point Curvee 

Langkah untuk menggambar objek dengan 3-Point Curve adalah : 

1. Klik 3-Point Curve 

 

2. Klik dan geser mouse ke posisi lain untuk menentukan posisi garis dasar kurva dan 

lepaskan klik mouse, kemudian arahkan mouse ke atas untuk melengkungkan garis kurva 

ke atas, dan klik mouse untuk mengakhiri proses pembentukan objek kurva. Perhatikan 

ilustrasi pembentukan objek garis kurva dibawah ini : 

  

3. Kemudian lakukan lagi, kali ini dengan arah menyamping 
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4. Ulangi langkah tersebut untuk bagian yang lainnya sehingga terbentuk obyek seperti 

berikut. 

 
Menggambar Objek dengan Interactive Connector 

Langkah untuk menggambar objek garis hubung dengan Interactive Connector adalah : 

1. Siapkan atau buatlah dua objek yang akan dihubungkan. 

 

2. Klik Interactive Connector 
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3. Klik objek pertama dan klik pada objek kedua untuk membentuk garis hubung antar 

objek 

 

Menggambar Objek dengan Dimension Tool 

Langkah untuk menggambar objek garis dimensi dengan Dimension adalah : 

1. Siapkan atau buatlah objek yang akan diberi garis dimensi. 

 

2. Klik Dimension Tool 
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3. Klik di posisi titik awal pembentukan garis dimensi, dan klik diposisi titik akhir 

pembentukan garis dimensi.  

 

4. Lalu, klik mouse diposisi lain untuk mengatur posisi lain untuk mengatur posisi nilai 

garis dimensi. 
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Memodifikasi obyek dasar dengan Shape Tool 

Langkah-langkah menggambar dan memodifikasi bentuk objek dengan menggunakan Shape 

Tool adalah : 

1. Buatlah objek gambar dengan menggunakan Pen Tool . 

 

2. Klik Shape dan geser mouse untuk memilih beberapa node pembentukan objek. 
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3. Klik Convert Line to Curve pada property bar untuk mengubah tipe node objek 

menjadi tipe kurva sehingga garis-garis objek dapat dilengkungkan. 

 

4. Pilih salah satu node dan geser garis-garis anak panah untuk mengatur kelengkungan garis 

kurva. Atau, geser garis segmen ke arah lain untuk melengkungkan garis segmen tersebut 

5. Ulangi langkah-langkah di atas untuk mengatur  lengkung garis kurva yang lain. 

Perhatikan contoh hasilnya dibawah ini : 
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Saat memodifikasi bentuk objek dengan Shape Tool, Corel Draw menampilkan tombol-tombol 

perintah pada bagian property bar yang digunakan untuk memodifikasi bentuk objek, yaitu : 

Add Node(s) Untuk menambah node objek. 

Delete Node(s) Untuk menghapus node objek. 

Join Two Nodes Untuk menggabung dua node objek. 

Break Curve Untuk memecah node objek. 

Convert Curve To Line Untuk mengubah node kurva menjadi node garis. 

Convert Line To Curve Untuk mengubah node garis menjadi node kurva. 

Make Node A Cusp Untuk membuat node lengkung bersudut. 

Make Node Smooth Untuk membuat node lengkung simetris. 

Make Node Symmetrical Untuk membuat node lengkung simetris. 

Reserve Curve Direction Untuk membalik ujung kurva. 

Extend Curve to Close Untuk menutup objek kurva. 

Extract Subpath Untuk membuat subpath kurva. 

Auto-Close Curve Untuk menutup kurva terbuka. 

Strecth and Scale Nodes Untuk mengatur ukuran node. 

Rotate and Skew Nodes Untuk memutar dan memiringkan node. 

Align Nodes Untuk mengatur perataan node. 
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Reflect Nodes Horizontal Untuk mengedit node secara horisontal. 

Reflect Nodes Vertical Untuk mengedit node secara vertikal. 

Elastic Mode Untuk mengubah node menjadi node elastis. 

Select All Nodes Untuk memilih semua node objek. 

Reduce Nodes Untuk merampingkan jumlah node- node pembentukan objek. 

Curve Smoothness Untuk menghaluskan bentuk kurva. 

 

Memberi Warna Pada Objek 

Langkah untuk memformat garis tepi objek adalah : 

1. Klik Pick dan pilih objek. 

 

 

2. Klik tombol Outline dan pilih salah satu pilihan perintah berikut ini : 
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3. Pilihan Outline Color untuk membuka kotak dialog Outline Color yang berisi tatanan 

untuk memilih warna garis tepi objek. 

4. Sedangkan pilihan Outline Pen untuk membuka kotak dialog Outline Pen, yang berisi 

tatanan perintah untuk memformat garis tepi objek. Sebagai contoh, atur tatanan format 

garis tepi objek seperti pada gambar dibawah ini dan klik OK.  
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Memberi Warna dengan Palet Color  

Palet Color merupakan palet yang berisi daftar warna yang berfungsi untuk memberi warna 

objek , baik warna bidang maupun warna garis tepi objek. 

Langkah untuk memberi warna objek dengan palet Color adalah : 

1. Klik Pick  dan pilih objek. 

 

2. Klik salah satu warna pada bagian palet Color untuk memberi warna pada bagian bidang 

objek. 
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3. Selain memberi warna bidang, perintah-perintah lain yang dapat kita operasikan saat kita 

bekerja dengan palet Color adalah : 

 Untuk memberi warna garis tepi objek adalah : klik kanan salah satu warna 

pada palet Color. 

 Untuk menghapus warna bidang pada objek adalah : klik tombol No Color

pada palet Color. 

 Untuk menghapus warna garis objek adalah : klik kanan tombol No Color  

pada palet Color. 

Saat bekerja dengan palet Color, kita dapat mengatur tampilan dari palet Color dengan 

menggunakan perintah-perintah berikut ini : 

 Untuk menampilkan daftar pilihan warna lain pada palet Color adalah : klik 

tombol panah bawah   atau atas . 

 Untuk menampilkan seluruh warna ada palet Color adalah : klik tombol 

panah kiri pada palet Color . 
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Mewarnai Objek dengan Warna Padat  

Langkah untuk memberi warna padat pada objek dengan menggunakan uniform fill adalah : 

1. Klik Pick dan pilih objek. 
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2. Klik tombol Interactive Fill Tool, pilih Uniform Fill pada bagian Fill Type. 

 

 

3. Atur parameter lain pada bagian property bar berikut ini : 

 

 Pilih mode warna di bagian Uniform Fill Type. Misal, pilih mode warna CMYK. 

 Ubah nilai-nilai parameter warna C (Cyan), M (Magenta), Y (Yellow), K (Black). 

 

4. Perhatikan perubahan warnanya pada objek yang terpilih. 
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Mewarnai Objek dengan Warna Gradasi 

Langkah untuk memberi warna gradasi pada objek adalah : 

1. Klik Pick  dan pilih objek 

 

2. Klik tombol Interactive Fill , pilih tipe warna gradasi dengan pilihan : Linier, 

Radial, Conicial, atau Square pada kotak Fill Type pada bagian property bar. 
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3. Berikut ini adalah contoh dan penjelasan pilihan warna gradasi yang dapat kita pasang 

pada objek. 

 Linier untuk memberi warna gradasi dengan pola garis lurus. 

 

 Conicial untuk memberi warna gradasi dengan pola melingkar. 

 

 Radial untuk memberi warna gradasi dengan pola warna yang memusat. 
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 Square untuk memberi warna gradasi dengan pola persegi empat. 

Setelah kita memasang warna gradasi pada objek, selanjutnya kita mengatur pola dan arah gradasi 

dengan cara menggeser kotak-kotak kontrol warna gradasi. 

 

Sedangkan, langkah untuk menambahkan warna pada warna gradasi yang terpasang pada objek 

adalah : 

1. Klik Pick Tool  dan pilihlah obyek yang telah diberi warna gradasi 
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2. Klik tombol Interactive Fill  dan geser salah satu warna dari palet Color menuju 

garis warna gradasi 
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Mewarnai Objek dengan Warna Tekstur 

Langkah untuk memberi warna tekstur pada objek adalah : 

1. Klik Pick  dan pilih objek 

 

2. Klik tombol Interactive Fill , dan pilih Texture Fill pada bagian Fill Type pada 

bagian property bar. 
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3. Atur parameter lain pada bagian property bar di bawah ini : 

 

4. Klik Texture Library, pilih salah satu warna tekstur. Sebagai contoh, pilih Samples 9. 

 

5. Klik Fill Dropdown, pilih salah satu bentuk warna tekstur. 

 

6. Perhatikan contoh objek yang telah diberi warna tekstur. 
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Setelah kita memberi tekstur pada objek, kita dapat mengatur pola warna tektur yang telah 

terpasang tersebut dengan mengklik tombol-tombol perintah pada bagian property bar di bawah 

ini:  

 Miror Fill Tiles untuk membalik warna tekstur. 

 

 Regenerate Texture untuk mengubah pola tekstur. 
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 Geser-geser kontrol tekstur untuk mengubah pola tekstur. 

 

 

Mewarnai Objek dengan Pola PostScript  

Langkah untuk memberi warna objek dengan pola postscript adalah : 

1. Klik Pick dan pilih objek 
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2. Klik tombol Interactive Fill, pilih PostScript Fill pada bagian Fill Type pada bagian 

property bar. 

 

3. Pilih salah satu pola/tekstur pada daftar PostScript Fill Textures. 

Misal, pilih pilihan Patio. 
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4. Perhatikan contoh pola PostScript yang telah terpasang pada objek. 

 

Selanjutnya, kita masih dapat memodifikasi pola PostScript yang telah terpasang pada objek 

dengan cara : 

1. Klik Pick dan pilih objek yang telah diberi pola PostScript. 

2. Klik tombol Edit fill pada property bar sehingga tampil kotak dialog PostScript 

Texture. 

3. Ganti pola tekstur. Sebagai contoh, pilih GreenLeaves. 

 

4. Aktifkan kotak cek Preview Fill untuk menampilkan bentuk dan pola tekstur di layar. 

5. Atur parameter-parameter dan klik tombol Refresh untuk melihat perubahannya. 

6. Klik OK dan perhatikan perubahan teksturnya. 
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Mewarnai Objek dengan Mesh Fill 

Langkah untuk memberi warna objek dengan menggunakan Interactive Mesh Fill adalah : 

1. Klik Pick dan pilih objek. 

 

2. Klik tahan tombol Interactive Fill, kemudian pilih pilihan Mesh Fill. Perhatikan 

bahwa objek akan diisi dengan garis-garis batas pemisah warna. 
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3. Ubah nilai-nilai Grid Size di property bar untuk menentukan jumlah bidang warna 

pembagi. Perhatikan contoh dibawah ini : 

 

 

4. Selanjutnya, isilah bidang-bidang warna yang telah terbentuk dengan warna-warna yang 

berbeda menurut selera, yaitu dengan cara : klik salah satu bidang warna dan klik salah 

satu warna pada palet Color. 
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5. Lanjutkan untuk memberi warna pada bidang-bidang warna yang lain sehingga hasilnya 

tampak seperti pada gambar dibawah ini : 

 

 

Memberi Warna dengan Uniform Fill 

Langkah untuk memberi warna dengan Uniform Fill adalah : 

1. Klik Pick dan pilih objek 

 

2. Klik Fill dan pilih Uniform Fill untuk menampilkan kotak dialog Uniform Fill. 
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3. Pilihlah warna dengan cara menggeser slider pemilih warna. 

4. Pilihlah gelap-terang warna dengan cara mengklik salah satu warna pada kotak warna. 

5. Klik OK dan warna akan terpasang pada objek. 

 

Selain menggunakan tabulasi Models pada kotak dialog Uniform Fill untuk memberi 

warna objek, Kita juga dapat memanfaatkan tabulasi Mixers dan Pallets untuk 

memberi warna objek. 
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Memberi Warna dengan Fountain Fill 

Langkah untuk memberi warna dengan Fountain Fill adalah : 

1. Klik Pick dan pilih objek. 
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2. Klik Fill dan pilih Fountain Fill untuk menampilkan kotak dialog Fountain Fill. 

 

 

3. Aturlah tatanan format warna gradasi dalam kotak dialog Fountain Fill. 

 Type untuk menentukan tipe warna gradasi. 

 Center Offset untuk menentukan posisi titik pusat warna gradasi 

 Angle untuk mengatur kemiringan warna gradasi. 

 Step untuk mengatur jarak warna gradasi. 

 Edge Pad untuk mengatur luas bidang gradasi. 
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 Color Blend untuk memilih warna-warna yang akan dipasang dalam warna 

gradasi, yaitu dengan pilihan : 

- Two color untuk mengisi objek dengan 2 warna gradasi. 

- Custom untuk mengisi objek dengan beragam warna gradasi. 

4. Klik OK dan perhatikan warna gradasi yang telah terpasang pada objek. 

 

 

Memberi Warna dengan Pattern Fill 

Langkah untuk memberi warna dengan Pattern Fill adalah : 

1. Klick Pick dan pilih objek 

 

2. Klik Fill dan pilih Pattern Fill untuk menampilkan kotak dialog Pattern Fill. 
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3. Pilih salah satu pilihan pola warna dengan pilihan : 

 2-Colors untuk menampilkan daftar pola dengan dua warna. 

 Full Colors untuk menampilkan daftar pola dengan formal penuh warna. 

 Bitmap untuk menampilkan daftar gambar bitmap. 

 

4. Sebagai contoh, pilih Bitmap dan pilih salah satu gambar bitmap yang akan digunakan 

untuk mengisi bidang objek. 

5. Atur tatanan format pola warna dalam kotak dialog Pattern Fill dengan penjelasan 

sebagai berikut : 

 Origin untuk mengatur jarak antar pola pada sumbu x dan y. 

 Skew untuk mengatur sudut kemiringan pola warna. 

 Rotation untuk memutar pola warna. 

 Size untuk menentukan ukuran lebar dan tinggi pola warna. 

 Row or Column Offset untuk mengatur jumlah baris dan kolom pola warna 
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6. Klik OK dan perhatikan pola warna yang telah terpasang pada objek. 

 

 

Menggambar Objek dengan Rectangle 

Langkah untuk menggambar objek kotak dengan Rectangle adalah : 

1. Klik Rectangle  

 

 

2. Klik dan geser mouse untuk menggambar objek kotak. 

 

 

Catatan : Tekan Ctrl saat menggambar objek kotak untuk membuat objek kotak dengan 

bujur sangkar. 

Menggambar Objek dengan Ellipse  

Langkah untuk menggambar objek dengan Ellipse adalah : 

1. Klik Ellipse 
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2. Klik dan geser mouse untuk menggambar objek elips. 

 

Catatan : Tekan Ctrl saat menggambar objek elips untuk membuat objek lingkaran. 

Menggambar Objek dengan Graph Paper 

Langkah untuk menggambar objek kertas grafik dengan Graph Paper adalah : 

1. Klik Graph Paper 

 

2. Tentukan jumlah kolom dan baris untuk membentuk objek kertas grafik di property 

bar. 

 

3. Klik dan geser mouse untuk menggambar objek. 
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Menggambar Objek dengan Basic Shapes  

Langkah untuk menggambar berbagai bentuk objek dengan Basic Shapes adalah : 

1. Klik Basic Shapes untuk menampilkan daftar tombol untuk menggambar objek. 

 

2. Misal, klik pilihan Banner Shapes. 

 

3. Klik tombol gambar pada properti bar, dan pilih salah satu bentuk gambar yang di 

tampilkan. 

 

 

4. Klik dan geser mouse untuk menggambar objek. 

 

 

Berikut ini adalah beberapa pilihan objek gambar lain yang ada dalam tombol Basic Shapes, yaitu: 
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Membuat Teks dengan Text Tool  

 Membuat Teks Artistik 

Langkah untuk menuliskan teks artistik adalah : 

1. Klik Text  

2. Klik Mouse dalam dokumen dan ketik teks. 

 

 Membuat Teks Paragraf 

Langkah untuk menuliskan teks paragraf adalah : 

1. Klik Text  

2. Geser mouse dalam dokumen utuk membentuk frame teks. 
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3. Ketik teks dalam frame teks yang telah terbentuk seperti yang tampak pada contoh 

gambar di bawah ini : 

 

 

 

 Membuat Teks dalam Objek 

Langkah untuk menuliskan Tteks dalam objek adalah : 

1. Klik Text  

2. Klik Mouse pada bagian garis tepi objek saat mouse berubah bentuk menjadi. 

 

3. Ketik teks dalam frame teks yang terbentuk seperti pada contoh  
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Memodifikasi Obyek  

Memodifikasi Obyek dengan Teknik Transformasi Rotation 

Langkah-langkah untuk memutar atau memiringkan objek adalah : 

1. Klik Pick dan pilih objek 

 

2. Klik objek sekali lagi untuk menampilkan kotak handle rotasi yang ada dibagian 

sudut objek. 
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3. Geser dalah satu kotak handle rotasiuntuk memiringkan dan memutar objek sesuai 

keinginan dan lepaskan mouse. 

 

 

 

Cara lain yang lebih kompleks yang dapat kita gunakan untuk memiringkan objek 

adalah: 

1. Klik Pick dan pilih objek. 

 

2. Pilih perintah menu Arrange > Transformations > Rotate. 
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3. Aturlah nilai derajat perputaran objek pada bagian Angle. 

     

4. Aturlah parameter-parameter lain pada bagian-bagian dibawah ini : 

 H untuk menentukan titik pusat rotasi objek pada arah horisontal. 

 V untuk menentukan titik pusat rotasi objek pada arah vertikal. 

5. Klik Apply sehingga objek akan berputar 
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Jika kita menekan tombol Apply to Duplicate maka objek akan diputar dan sekaligus digandakan. 

Perhatikan contoh parameter dan hasilnya setelah tombol tersebut diklik sebanyak 7 kali pada 

gambar dibawah ini : 

 

 

Memodifikasi Objek dengan Teknik Reflection 

Langkah untuk memberi efek bayangan pada objek dengan menggunakan efek Reflection 

adalah : 
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i. Buat obyek yang akan diberi efek. 

 

 

 

 

1. Klik tombol Interactive Drop Shadow 

 

2. Klik dan geser-geser mouse ke sembarang arah untuk membentuk efek bayangan. 

 

 

Selanjutnya, kita dapat mengatur parameter-parameter pada bagian property bar untuk 

memodifikasi efek bayangan. 
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Sedangkan langkah untuk menghapus efek bayangan yang terpasang pada obyek adalah : 

pilih objek dan pilih menu Effect > Drop Shadow. 

 

 

Memodifikasi Objek dengan Teknik Skewing 

Langkah untuk memiringkan objek dengan menggunakan teknik skewing : 

1. Klik Pick  dan pilih objek. 

 

2. Klik objek sekali lagi untuk menampilkan kotak handle skew yang ada di sekitar 

objek. 
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3. Geser salah satu kotak handle skew untuk memiringkan objek sesuai keinginan dan 

lepaskan mouse. 

 

 

Cara lain yang lebih kompleks yang dapat kita gunakan untuk memiringkan objek adalah : 

1. Klik Pick  dan pilih objek. 

 

2. Pilih perintah menu Arrange > Transformations > Skew. 
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3. Aturlah kemiringan objek pada bagian-bagian di bawah ini : 

 H untuk menentukan kemiringan objek pada arah horisontal 

 V untuk menentukan kemiringan objek pada arah vertikal. 

4. Aktifkan Use Ancor Point dan pilih titik pusat kemiringan objek  

5. Klik Apply sehingga objek akan dimiringkan. 
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Jika kita menekan tombol Apply to Duplicate maka objek akan dimiringkan dan sekaligus 

digandakan. Perhatikan contoh parameter dan hasilnya setelah tombol tersebut diklik 

sebanyak 4 kali pada gambar di bawah ini : 
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Memodifikasi Objek dengan Teknik Weld 

Langkah untuk menggabung beberapa objek dengan fasilitas weld adalah : 

1. Klik Pick dan pilih objek-objek yang akan digabung. 

 

2. Pilih menu Arrange > Shaping > Weld untuk mrnggabung objek menjadi objek 

tunggal. Atau, klik Weld pada property bar. 
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MODUL III 

MODIFIKASI OBJEK 
 

Membuat dan Memodifikasi Obyek dengan Teknik Transformasi 

Langkah untuk memotong objek dengan fasilitas Trim adalah : 

1. Klik Pick  dan pilih objek pemotong (misal : objek elips) 

 

2. Tekan Shift dan pilih objek yang akan dipotong (misal : objek kotak). 

 

3. Pilih menu Arrange > Shaping > Trim atau klik Trim  pada property bar. Untuk 

melihat hasilnya, geser atau pindah posisi salah satu objek hasil pemotongan. 
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Membuat dan Memodifikasi Obyek dengan Teknik Intersection 

Langkah untuk memotong objek dengan fasilitas Intersect adalah : 

1. Klik Pick dan pilih objek-objek yang akan dipotong. 
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2. Pilih menu Arrange > Shaping > Intersect atau klik Intersect  pada property 

bar, sehingga perpotongan antar kedua objek tersebut akan membentuk sebuah objek 

baru. 
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Untuk melihat hasilnya, geser atau pindah posisi salah satu objek hasil perpotongan. 

 

 

Membuat Logo Suatu Perusahaan 

1. Pilih Freehand Tool  dan buat obyek seperti berikut 

 

2. Pilih Shape  untuk memodifikasi obyek  

 

Maka akan terlihat garis biru pada obyek. Kemudian Klik pada salah satu Node dan 

tekan Delete. Maka garis lengkung pada obyek akan terlihat lebih rapi. 

3. Lakukan hal yang sama seperti sebelumnya pada node – node  yang lainnya dan atur 

sesempurna mungkin, sehingga gambar menjadi seperti berikut. 
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4.  Kemudian untuk langkah selanjutnya, kita akan membuat garis – garis pada daun,  untuk 

itu pilih Bezier  dan klik dari pangkal bawah kemudian klik sekali lagi pada ujung 

nya untuk berhenti. 

 

5. Pilih Shape  dan pilih Convert Line To Curve  pada property bar sehingga 

muncul garis dengan tanda panah. 

 

6. Tarik tanda panah tersebut dan atur sedemikian rupa sehingga membentuk garis lengkung 

seperti berikut. 
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7.  Sama seperti langkah sebelumnya, lakukan hal yang sama dengan menggunakan Bezier

 untuk membuat garis menyamping didalam daun seperti berikut. 

  

Kemudian pilih Shape >Convert Line To Curve  untuk melengkungkan garis. 

Dan ulangi langkah tersebut sehingga membentuk obyek seperti berikut. 

 

8. Pilih Fill > Uniform Fill untuk memberi warna pada obyek. 

 

Pilih warna pada Palettes dan pilih OK 
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9. Kemudian Pilih Outline > Outline Pen, untuk memeberi warna pada garis. Maka akan 

muncul kotak dialog seperti berikut. Sehingga kita bisa memilih warna dan pilih OK 

 

 

 

Maka garis pada obyek pun sekarang berubah 
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Untuk menggabungkan semua garis menjadi satu kesatuan dengan obyek maka Klik 

Obyek kemudian pilih Group maka obyek akan menjadi satu kesatuan. 

 

 

 

 

 

 

 

10. Pilih Text Tool dan ketikkan huruf F  

 

Dan pada Font List Pilih Jenis huruf yang akan kita gunakan 

 

11. Pilih Text Tool lagi untuk membuat teks lava 
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Kemudian pilih Font List untuk memilih jenis huruf yang akan digunakan 

 

12. Kemudian gabungkan kedua teks tersebut. 

 

 

 

Tambahkan juga obyek daun yang tadi kita buat 

 

13. Kemudian Pilih Freehand Tool  dan buat garis melengkung seperti berikut  
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Jika kelengkungan garis kurang rapi, maka modifikasi lagi dengan menggunakan Shape 

. Kemudian atur ketebalan garis dengan memilih Outline >  

sehingga garis menjadi lebih tebal. 

 

14. Klik kanan pada obyek kemudian Copy lalu Paste kan, untuk menggandakan obyek  

  

Lakukan hal yang sama untuk menggandakan obyek, sehingga obyek garis sekarang ada 

3 bagian seperti berikut. 

 

 

15. Pilih garis pertama kemudian pilih Outline > Outline Color, untuk mewarnai garis 

dengan warna yang berbeda 
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Pilih warna yang kita inginkan kemudian pilih OK 

 

 

Untuk garis tengah atau garis kedua biarkan tetap pada warna hitam, dan untuk garis 

yang ketiga lakukan hal yang sama seperti garis sebelumnya untuk memberikan warna 

dan hasilnya seperti berikut ini 

 

Kemudian gabungkan seluruh obyek yang ada untuk menjadi satu kesatuan obyek. 

Kemudian pilih Group agar obyek menjadi satu.  Dan berikut ini merupakan 

hasilnya. 
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MODUL 5 

EFEK PADA OBYEK 
 

Membuat Efek Pada Obyek dengan Blend 

Langkah untuk memadukan bentuk dan warna antar objek dengan menggunakan efek 

Blend adalah : 

1. Buat dua objek yang akan dipadukan bentuk dan warnanya 

 

2. Klik tombol Interactive Blend  

 

 

3. Klik dan tahan mouse pada obyek pertama dan geser mouse menuju ke obyek kedua 

 

 

 

4. Aturlah pada parameter ini  pada bagian property bar. 

5. Ulangi langkah di atas untuk membuat efek blending yang lebih variataif, 

kombinasikan dengan tombol ALT 
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6. Tekan tahan tombol ALT dan mulailah Klik – Drag dari objek lingkaran ke objek 

kotak, sambilarahkan mouse membentuk gelombang. 

 

Kemudian, kita juga dapat memvariasikan efek blend dengan menggunakan Path dengan cara : 

1. Buatlah objek lingkaran sebagai panduan 

 

2. Klik objek hasil blending sebelumnya. 

 

3. Pilih pada property barPath Properties Button, Klik New Path 
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9. Arahkan hasil blending sebelumnya keobjek lingkaran panduannya. Maka akan 

terbentuk seperti ini 

   

Untuk mengahpus efek blend yang terpasang pada objek yaitu dengan cara : pilih menu 

Effect > Clear Blend 

 

 

Membuat Efek Pada Obyek dengan Distortion 

Langkah untuk memberi efek untuk mengubah pola dan bentuk objek dengan 

menggunakan efek Distortion adalah : 

1. Buat objek yang akan diberi efek 



 

Modul Praktikum Digital Vector  

Program Studi Teknik Informatika 85 
 

 

2. Klik tombol Interactive Distortion  

 

 

3. Pilih salah satu tombol tipe efek distorsi yang terletak pada bagian property bar. 

 

2. Klik dan geser-geser mouse ke sembarang arah untuk membentuk efek distorsi. 

 

 

 

 

 

 

Selanjutnya, kita dapat mengubah parameter-parameter pada bagian property bar untuk 

memodifikasi efek. 
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Sedangkan langkah untuk menghapus efek distort yang terpasang pada objek adalah : pilih objek 

dan pilih menu Effects > Clear Distort  

Membuat Efek Pada Obyek dengan Transparency 

Langkah untuk memberi efek transparan pada objek dengan menggunakan efek 

Transparency adalah : 

1. Buat objek yang akan diberi efek 

 

2. Klik tombol Interactive Transparency  

 

 

3. Klik dan geser mouse dari satu sisi objek ke sisi yang lain untuk membentuk efek 

transparan 
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Selanjutnya, kita dapat mengubah parameter-parameter pada bagian property bar untuk 

memodifikasi efek transparan 

 

 

 

 

Sedangkan langkah untuk menghapus efek transparan yang terpasang pada objek adalah : 

Pilih menu Effects -> Transparency 
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MODUL IV 

MENGATUR TATA LETAK 

 

Membuat dan Mengatur Tata Letak Halaman Publikasi 

Berikut ini merupakan langkah untuk mengatur tata letah halaman publikasi adalah : 

1. Pilih menu File > Print dan pilih tab Prepress. 

2. Atur tatanan parameter pada bagian Paper / Film Setting: 

 Invert untuk membalik warna hasil cetakan objek desain. 

 Mirror untuk membalik arah hasil cetakan objek desain. 

3. Pada bagian File Information, pilih salah satu perintah berikut : 

 Print File Information untuk mencetak teks yang diketik bagian Job Name / slug 

line. 

 Print Page Number untuk menyertakan nomor halaman dapat proses percetakan. 

 Position Within Page agar nomor halaman tercetak di dalam halaman. 

 

 

4. Aktifkan beberapa pilihan lain untuk menampilkan skala warna dan tanda-tanda batas 

percetakan. 

7.1 Membuat Karya Desain Kartu Nama 

Berikut ini merupakan langkah-langkah untuk membuat desain kartu nama : 

1. Buatlah objek persegi panjang dengan menggunakan Rectangle Tool . 
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2. Pilih Fill> Uniform Fill untuk memberi warna pada obyek  

 

Maka akan muncul kotak dialog seperti berikut ini dan pilih warna dengan menggeser 

kotak warna tersebut, kemudian pilih OK dan obyek pun akan berubah warna. 

 

 

3. Pilih Pen Tool dan buat objek seperti berikut. 
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4. Pilih Shape dan pilih Convert Line To Curve pada property baruntuk 

memodifikasi obyek tersebut 

 

 

5. Kemudian Pilih Fill > Fountain Fill untuk memberikan warna gradasi pada obyek. 
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Pilih warna dan atur parameter pada kotak dialog seperti berikut : 

 

 

Dan hasilnya seperti berikut 
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6. Pilih Outline >  untuk menghapus garis tepi obyek 

 

 

 

7. KemudianKlik Kanan >Copy obyek dan Paste, untuk menggandakan obyek. 
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8. Pilih Fill > Fountain Fill untuk memilih dan mengganti warna gradasi kemudian pilih 

OK. 
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9. Tumpuk obyek seperti berikut 

 

 

10. Kemudian gabungkan obyek tersebut dengan persegi panjang atau obyek yang kita buat 

sebelumnya dan pilih Group untuk menyatukan semua obyek tersebut. 
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11. Pilih Text Tool  untuk membuat teks nama pada obyek dan pilih Font List untuk 

memilih jenis huruf yang kita inginkan. 

 

 

 

12. Pilih Pen Tool  dan buat obyek garis seperti berikut dan atur seperti berikut. 
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13. Kemudian pilih Text Tool untuk membuat keterangan atau informasi pada desain 

kartu nama dan pilih Font List untuk memilih jenis huruf yang di inginkan 
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Dan berikut ini merupakan hasil akhir desain kartu nama yang telah kita buat  
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MODUL V 

INTERFACE ADOBE ILLUSTRATOR 

 

 Adobe Illustrator (AI) adalah sebuah software atau perangkat lunak yang dikembangkan 

oleh perusahaan ADOBE SYSTEMS. Digunakan sebagai pengolah grafis vektor seperti halnya 

COREL Draw, Macromedia Freehand, dan lain-lain. Aplikasi ini banyak digunakan oleh 

desainer profesional, mulai desainer iklan, majalah, cover, banner sampai desainer web. 

 

9.2 Pengertian dan Konsep Adobe Ilustrator 

Adobe Ilustrator merupakan salah satu program yang handal untuk masalah pembuatan desain 

vektor dan ilustrasi, telah banyak hasil karya dari para desainer profesional yang menggunakan 

Adobe Ilustrator untuk mendesain. 

 

9.1 Mempelajari Bagian-bagian Program yang Terdapat Pada Adobe Ilustrator 

Ketika kita mulai menjalankan program Adobe Ilustrator, maka tampilan pertama nampak 

seperti gambar di bawah ini. 

 

 

Pada jendela tampilan awal tersebut terdapat beberapa bagian : 

 Open a Recent Item, membuka kembali file-file yang pernah disimpan sebelumnya. 

 Open, digunakan untuk membuka file yang tersimpan. 

 Create New, menampilkan kotak dialog New Document untuk membuat lembar kerja 

baru. 

 From Template, untuk memilih template yang sudah disediakan. 

http://www.rumpunnektar.com/2013/06/dasar-pengenalan-adobe-illustrator.html
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 Getting Started, New Features, Resources, Illustrator Exchange, untuk membuka 

jendela Adobe Help Viewer. 

 Aktifkan pilihan Don’t show again, jika kita tidak ingin menampilkan jendela ini saat 

pertama kali menjalankan program Illustrator. 

 

Apabila kita tidak menginginkan jendela tampilan awal ini muncul ketika kita menjalankan 

program Adobe Illustrator, kita bisa mengaktifkan kotak cek Don’t show again yang terdapat pada 

sisi bawah jendela. 

Untuk mengenal program-program yang terdapat pada program Adobe Illustrator, cobalah 

membuat lembar kerja baru terlebih dahulu dengan meng-klik pilihan Print Document pada 

bagian Create New. Sehingga akan ditampilkan kotak dialog New Document. 

 

Keterangan : 

 Name, untuk memberi nama pada lembar kerja. 

 New Document Profile, untuk menentukan bentuk halaman lembar kerja. 

 Size, untuk menentukan ukuran lembar kerja. 

 Width, untuk menentukan lebar lembar kerja. 

 Height, untuk menentukan tinggi lembar kerja. 

 Units, untuk menentukan satuan ukuran yang digunakan. 

 Orientation, untuk menentukan posisi lembar kerja. 

 posisi lembar kerja dibuat tegak atau vertikal. 

 posisi lembar kerja yang dibuat mendatar atau horisontal. 

 

Klik Advanced yang berasa disisi bawah dari kotak dialog New Document untuk 

menentukan nilai tambahan. 
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 Color Mode, untuk menentukan model pewarnaan objek. 

 Raster Effects, untuk menentukan nilai resolusi objek. 

 Preview Mode, untuk menentukan model tampilan dokumen. 

Setelah selesai mengatur tampilan lembar kerja, akhirilah dengan mengklik OK. Apabila 

jendela tampilan awal program telah tertutup, kita bisa membuat lembar kerja baru dengan 

cara klik File > New Atau tekan tombol Ctrl + Npada keyboard. 

 

 

Panel  

Tools Lembar Kerja Daftar Panel  

 Baris Menu Panel Kontrol 

 

 

 

Keterangan : 

 Panel Tools, berisi tombol-tombol perintah untuk membuat objek menyeleksi, 

memberi warna, mengedit objek dan perintah-pertintah yang lain. 
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Keterangan gambar: 

1. Selection Tool (V), Tool yang digunakan untuk memilih/menyeleksi satu 

atau banyak objek. 

2. Direct Selection Tool (A), Untuk menyeleksi titik atau ruas kurva didalam 

objek. 

3. Magic Wand Tool (Y), Untuk memilih/menyeleksi satu atau banyak objek 

secara bebas. 

4. Lasso Tool (Q), Untuk menyeleksi titik atau ruas kurva secara laso di dalam 

objek. 

5. Pen Tool (P), Digunakan untuk menggambar garis lurus ata garis lengkung 

(kurva) 

6. Type Tool (T), Digunakan untuk menulis huruf. 

7. Line Segment Tool (\), Untuk menggambar bidang garis. 

8. Elipse Tool (L), Untuk menggambar lingkaran 

9. Paintbrush Tool (B), Untuk menggambar sesuai pilihan brush yang sedang 

aktif 

10. Pencil Tool (N), Untuk menggambar garis bebas dan mengedit garis. 

11. Blob Brush Tool (Shift+B), Untuk menggambar bebas seperti melukis. 

12. Eraser Tool (Shift+E), Untuk menghapus bidang objek. 

http://4.bp.blogspot.com/_LI02jCvc3-4/TQT9pMs0PvI/AAAAAAAAAC0/m9hfpPZYe60/s1600/tools+illustrator.jpg
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13. Rotate Tool (R), Untuk memutar objek atau gambar dengan besar angka 

tertentu. 

14. Scale Tool (S), Untuk merubah ukuran dimensi objek dengan angka 

tertentu. 

15. Warp Tool (Shift+R), Untuk melakukan distorasi terhadap garis maupun 

bentuk kurva. 

16. Free Transform Tool (E), Untuk langsung mengubah dimensi, memutar 

atau memiringkan (skew) objek setelah diseleksi. 

17. Symbol Sprayer Tool (Shift+S), Untuk menggambar bebas berdasarkan 

symbol yang sedang aktif. 

18. Column Grapth Tool (J), Untuk menggambar grafik statistik. 

19. Mesh Tool (U), Digunakan untuk membuat objekyang mempunyai beragam 

warna gradasi yang dibuat dengan mengatur titik-titik mesh. 

20. Gradien Tool (G), Digunakan untuk membuat warna gradasi. 

21. Eyedropper Tool (I), Untuk mengambil contoh warna dari sebuah objek. 

22. Blend Tool (W), Digunakan untuk mencampur warna (blend) objek. 

23. Live Paint Bucket Tool (K), Untuk mengisi warna fill pada objek yang 

terpilih/terseleksi. 

24. Live paint selection Tool (Shift+L), Untuk menyeleksi warna fill pada 

sebuah objek. 

25. Artboard Tool (Shift+O), Untuk menyeleksi, menggeser, merubah posisi 

artboard (lembar kerja). 

26. Slice Tool (Shift+K), Digunakan untuk mengiris atau memotong objek. 

27. Hand Tool (H), Digunakan untuk mggeser lembar kerja. 

28. Zoom Tool (Z), Digunakan untuk memperbasar tampilan gambar. 

29. Fill (X), Digunakan untuk memilih warna dalam. 

30. Stroke (X), Digunakan untuk memilih warna garis. 

31. Color (<), Untuk mengaktifkan palet color. 

32. None (/), Menyatakan tidak ada warna sama sekali. 

33. Change Screen Mode (F), Untuk memilih tampilan layar. 

34. Gradient (>), Untuk mengaktifkan palet gradient 

 Baris Menu, berisi daftar-daftar perintah yang bisa digunakan untuk mengolah 

objek ataupun mengatur tampilan area kerja. 

 Panel Control, berisi tombol-tombol perintah dan properti dari objek yang 

terseleksi ataupun Tools yang terpilih. 

 Lembar Kerja, lembar putih untuk menempatkan objek yang telah dibuat. 
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 Daftar Panel, berisi panel-panel yang ditampilkan dalam bentuk ikon panel, dan 

berfungsi untuk memaksimalkan tampilan objek. 

  

 Color dan Color guide 

 

- Palet Color, tempat melakukan pemilihan warna. 

- Palet Color Guide, untuk memberi warna garis tepi. 

 

 Swathces, Brushes, dan Symbol  
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- Palet Swatches, digunakan untuk menyimpan warna untuk dipakai 

kembali. 

- Palet Brushes, digunakan untuk memilih dan mengedit berbagai macam 

brush. 

 

 Stroke, Gradient, dan Transparency 

 

- Palet Stroke, digunakan untuk mengedit garis, seperti menambah atau 

mengurangi ukuran, bentuk garis, dll. 

- Palet Gradient, untuk memberikan dan mengedit warna gradasi. 

- Palet Transparency, untuk mengatur tingkat transparan sebuah objek. 

 

 

 

 Appearance, Graphic Styles 

 

 

 Layers 
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MODUL VI 

MENGGAMBAR OBJEK 

 

a. Menggambar Garis Lurus 

Menggambar garis lurus berarti membuat garis pada lembar kerja dengan memanfaatkan 

fasilitas Line Segment Tool yang ada pada Toolbox. 

Berikut ini adalah cara untuk menggambar garis : 

1. Aktifkan Line Segment Tool . 

2. Klik tahan dan geser ke arah yang diinginkan untuk membuat sebuah garis. 

3. Kemudian lepaskan untuk mengakhiri proses pembuatan garis. 

 

4. Dalam pembuatan garis, kita bisa memanfaatkan tombol : 

 Shift, untuk membuat garis lurus. 

 Alt, untuk memperpanjang garis dari kedua sisi. 

 Spacebar, untuk memindah titik awal dalam pembuatan garis. 

 Accent ( ` ), untuk menggandakan garis. 

Contohnya seperti berikut : 

 

Selain  menggunakan cara klik tahan dan geser, kita bisa membuat objek garis dengan 

cara: 

1. Aktifkan Line Segment Tool . 

2. Klik pada lembar kerja sehingga akan tampil kotak dialog Line Segment Tool 

Options. 

 

3. Kemudian aturlah panjang garis yang akan dibuat pada bagian Length.  

4. Pada bagian Angle, kita bisa mengatur kemiringan garis yang akan dibuat. 
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5. Apabila kota periksa Fill Line tercentang, secara otomatis garis yang dibuat akan 

diwarna sesuai warna Stroke yang aktif. 

6. Klik OK untuk mengakhiri proses. Perhatikan hasilnya. 

 

b. Menggambar Busur 

Menggambar busur hampir sama dengan menggambar line, tetapi bedanya pada busur 

bentuk garisnya melengkung. Untuk menggambar busur bisa menggunakan Arc Tool 

yang ada pada Toolbox. 

Langkah untuk membuat busur adalah : 

1. Aktifkan Arc Tool . 

2. Klik tahan dan geser pada area lembar kerja, kemudian lepaskan untuk mengakhiri 

proses. 

 

3. Pada saat membuat busur, kita bisa memanfaatkan tombol : 

 Alt, untuk memperpanjang busur dari kedua sisi. 

 Spacebar, untuk memindah titik awal dalam pembuatan busur. 

 Accent( ‘ ), untuk menggandakan garis. 
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 Huruf F, untuk mengubah arah lengkungan objek busur. 

 Huruf C, untuk membuat objek busur tertutup. 

 Tekan panah atas atau panah bawah untuk mengatur kelengkungan 

objek busur. 

 

Cara lain untuk menggambar busur adalah : 

1. Aktifkan Arc Tool . 

2. Klik pada lembar kerja, sehingga akan ditampilkan kotak dialog Arc Segment 

Tool Options. 

 

3. Aturlah panjang busur pada sumbu X dibagian Length X- Axis. 

4. Untuk mengatur panjang sumbu Y, kita bisa mengatur pada Length Y- Axis. 

5. Pilih salah satu sudut bujur sangkar  untuk menentukan titik awal busur . 

6. Pada bagian Type, berisi pilihan busur tertutup (Close) atau terbuka (Open). 

7. Arah busur bisa diatur pada bagian Base Along. Busur dibuat berdasarkan sumbu 

Y (Y Axis). 

8. Sedangkan untuk mengatur kelengkungan busur, kita bisa memasukkan nilai antara 

-100 sampai 100 pada bagian Slope. 
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9. Apabila kotak periksa Fill Arc tercentang, maka secara otomatis busur akan diberi 

warna sesuai warna Fill yang aktif. 

10.  Setelah kita selesai mengatur properti busur pada kotak dialog diatas, akhirilah 

dengan klik OK. 

 

 

c. Menggambar Spiral 

Berikut ini adalah langkah untuk menggambar Spiral: 

1. Aktifkan Spiral Tool . 

2. Klik tahan dan geser pada area lembar kerja untuk membuat Spiral. 

3. Kemudian lepaskan klik tersebut untuk mengakhiri proses pembuatan Spiral. 

 

4. Kita bisa memanfaatkan tombol-tombol berikut pada saat pembuatan busur : 

 Shift, untuk mengunci arah perputaran objek Spiral tepat pada sudut 45 

derajat 

 Spacebar, untuk memindah titik awal pembuatan Spiral. 

 Ctrl, untuk mengubah bentuk spiral. 

 Panah kiri, untuk mengembalikan bentuk Spiral ke tampilan semula 

setelah kita membuat Spiral dengan menekan Ctrl. 

 Panah atas, untuk menambah garis lengkung Spiral dan panah bawah 

untuk mengurangi garis lengkung Spiral. 
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Cara kedua untuk membuat Spiral adalah : 

1. Aktifkan Spiral Tool . 

2. Klik pada area lembar kerja sehingga akan tampil kotak dialog Spiral. 

 

3. Atur jarak antara titik pusat dengan titik terakhir Spiral pada isian Radius. 

4. Untuk mengatur panjang garis Spiral, kita bisa menentukan nilainya pada Decay. 

5. Sedangkan untuk mengatur jumlah segmen Spiral, kita bisa mengubah nilai 

Segments. 

6. Tentukan arah Spiral pada pilihan Sytle. 

7. Akhiri dengan klik OK. 

 

d. Menggambar Jaring Kotak 

Langkah untuk membuat jaring kotak adalah : 

1. Aktifkan Rectangular Grid Tool  

2. Klik tahan dan geser pada lembar kerja, kemudian lepaskan klik untuk mengakhiri 

proses . 

 

3. Manfaatkan tombol-tombol berikut dalam pembuatan jaring kotak : 
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 Shift, untuk membuat jaring kotak dengan sisi yang sama. 

 Alt, untuk memperbesar ukuran objek dua kali lipat. 

 Shift + Alt, untuk memperbesar ukuran objek dua kali lipat. 

 Spacebar, untuk memindah titik awal dalam pembuatan jaring kotak. 

 Panah atas untuk menambah garis horisontal dan panah bawah untuk 

mengurangi garis horisontal. 

 Panah kanan untuk menambah garis vertikal dan panah kiri untuk 

mengurangi garis vertikal. 

 Huruf F, untuk menggeser garis horisontal ke arah bawah. 

 

 Huruf V, untuk menggeser garis horisontal ke arah atas. 

 

 Huruf X, untuk menggeser garis vertikal ke arah kiri. 

 

 Huruf C, untuk menggeser garis vertikal ke arah kanan. 



 

Modul Praktikum Digital Vector  

Program Studi Teknik Informatika 111 
 

 

 

Cara yang kedua untuk membuat jaring kotak adalah : 

1. Aktifkan Rectangular Grid Tool . 

2. Klik lembar kerja, sehingga akan ditampilkan kotak dialog Rectangular Grid 

Tool Options. 

 

3. Atur lebar (Width) dan tinggi (Height) jaring kotak pada bagian Default Size. 

4. Aturlah titik awal jaring kotak pada sudut bujur sangkar . 

5. Pada bagian Horizontal Dividers, tentukan jumlah garis pembagi horisontal 

pada isian Number. Dan atur letak garis pembagi horisontal ditempatkan di 

bawah atau di atas pada isian Skew. 

6. Sedangkan bagian Vertical Dividers, kita bisa menentukan jumlah garis 

pembagi vertikal pada isian Number. Dan atur letak garis pembagi vertikal 

ditempatkan di sisi kanan atau di sisi bawah pada isian Skew. 

7. Apabila kotak periksa Use Outside Rectangle As Frame tercentang, maka frame 

sisi atas, bawah, kiri dan kanan akan ditampilkan. 

8. Centang kotak periksa Fill Grid, untuk memberi warna jaring kotak sesuai warna 

yang aktif pada Fill. 
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e. Menggambar Jaringan Lingkaran 

Berikut langkah untuk membuat jaring lingkaran : 

1. Aktifkan Polar Grid Tool . 

2. Klik tahan dan geser pada lembar kerja, kemudian lepaskan untuk mengakhiri proses. 

 

3. Dalam pembuatan jaring lingkaran, kita bisa memanfaatkan tombol : 

 Shift, untuk membuat jaring lingkaran bulat penuh. 

 Alt, untuk memperbesar ukuran objek dua kali lipat. 

 Shift + Alt, untuk membuat jaring lingkaran bulat penuh dan sekaligus 

memperbesar ukuran objek dua kali lipat. 

 Spacebar, untuk memindah lokasi titik awal dalam pembuatan jaring lingkaran. 

 Panah atas untuk menambah garis lingkaran dan panah bawah untuk 

mengurangi garis lingkaran. 

 Panah kanan untuk menambah garis pembagi dan panah kiri untuk 

mengurangi garis pembagi. 
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 Huruf X, untuk memperkecilukuran lingkaran dalam. 

 

 Huruf C, untuk memperbesar ukuran lingkaran dalam. 

 Huruf F, untuk mengatur posisi garis pembagi berlawanan arah dengan 

perputaran jarum jam. 

 

 Huruf V, untuk mengatur posisi garis pembagi searah dengan perputaran jarum 

jam. 

 

Langkah kedua untuk membuat jaring lingkaran adalah : 

1. Aktifkan Polar Grid Tool . 

2. Klik pada area lembar kerja, maka akan ditampilkan kotak dialog Polar Grid Tool 

Options. 
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3. Aturlah lebar dan tinggi jaring lingkaran pada bagian Default Size. 

4. Klik salah satu sudut bujur sangkar, untuk menentukan titik awal jaring lingkaran. 

5. Bagian Concentric Dividers, berisi Number untuk menentukan jumlah garis 

lingkaran pada objek dan Skew untuk menentukan besar lingkaran dalam objek. 

6. Sedangkan pada Radial Dividers, kita dapat mengatur jumlah garis pembagi pada 

isian Number dan mengatur posisi garis pembagi pada Skew. 

7. Apabila kotak periksa Create Compound Path From Ellipses tercentang, maka garis 

lingkaran seolah-olah dibuat terpisah. 

8. Beri tanda centang pada kotak periksa Fill Grid, sehingga secara otomatis jaring 

lingkaran akan diberi warna sesuai warna yang aktif. 

9. Setelah kita selesai mengatur properti jaring lingkaran dalam kotak dialog di atas, klik 

OK untuk mengakhiri proses. Hasilnya seperti berikut ini. 
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f. Membuat Objek Kotak 

Kita bisa membuat beberapa objek kotak dengan bentuk yang berbeda menggunakan 

Rectangle Tool (M). 

Berikut ini merupakan langkah untuk membuat objek kotak : 

1. Klik Rectangle Tool (M) . 

2. Klik tahan dan geser pada area lembar kerja, sampai terbentuk objek kotak yang kita 

inginkan. 

3. Lepaskan klik untuk mengakhiri proses. 

 

4. Dalam pembuatan garis, kita bisa memanfaatkan tombol : 

 Shift, untuk membuat objek kotak dengan sisi yang sama. 

 Alt, untuk memperbesar objek dua kali lipat. 

 Spacebar, untuk memindah titik awal dalam pembuatan kotak. 

 

Cara kedua untuk membuat objek kotak yaitu dengan cara berikut : 

1. Klik Rectangle Tool (M) . 

2. Klik pada area lembar kerja sehingga akan tampil kotak dialog Rectangle. 

 

3. Aturlah lebar (Width) dan tinggi (Height) objek pada bagian Options. 

4. Akhiri dengan klik OK. 
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g. Membuat Objek Kotak dengan Sudut Tumpul 

Berikut merupakan langkah untuk membuat objek kotak dengan sudut tumpul : 

1. Klik Rounded Rectangle Tool . 

2. Klik tahan dan geser pada area lembar kerja. 

3. Setelah terbentuk objek yang diinginkan, lepaskan klik tersebut. 

 

4. Manfaatkan tombol-tombol berikut untuk membuat objek kotak tumpul : 

 Shift, untuk membuat objek dengan sisi yang sama. 

 Alt, untuk membuat objek dengan ukuran dua kali lipat. 

 Spacebar, untuk memindah titik awal dalam pembuatan objek. 

 Panah atas, untuk menambah kelengkungan pada keempat sudut objek dan 

panah bawah untuk mengurangi kelengkungan pada keempat sudut objek. 

 

Cara kedua untuk membuat objek dengan sudut tumpul adalah : 

1. Aktifkan Rounded Rectangle Tool . 

2. Klik pada area lembar kerja, sehingga akan ditampilkan kotak dialog Rounded 

Rectangle. 
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3. Aturlah lebar (Width) dan tinggi (Height) objek, pada isisan yang terdapat pada 

Options. 

4. Tentukan nilai kelengkungan sudut objek pada bagian Corner Radius. 

5. Setelah kita selesai mengatur, akhirilah dengan klik OK. Dan berikut ini adalah 

hasilnya. 

 

h. Membuat Objek Lingkaran 

Berikut ini adalah langkah untuk membuat lingkaran : 

1. Aktifkan Ellipse Tool (L) . 

2. Klik tahan dan geser pada area lembar kerja sampai terbentuk objek lingkaran yang 

kita inginkan. 

3. Lepaskan klik untuk mengakhiri proses pembuatan lingkaran. 
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4. Kita bisa memanfaatkan tombol-tombol berikut dalam membuat objek : 

 Shift, untuk membuat objek lingkaran bulat penuh. 

 Alt, untuk membuat objek dengan ukuran dua kali lipat. 

 Spacebar, untuk memindah titik awal dalam pembuatan objek. 

 

Cara lain untuk membuat objek lingkaran adalah : 

1. Aktifkan Ellipse Tool (L) . 

2. Klik pada area lembar kerja, sehingga akan ditampilkan kotak dialog Ellipse. 

 

3. Aturlah lebar (Width) dan tinggi (Height) objek, pada isisan yang terdapat pada 

Options. 

4. Akhirilah dengan klik OK.  

 

i. Membuat Objek Polygon 

Berikut ini merupakan langkah untuk membuat objek polygon. 

1. Aktifkan Polygon Tool . 

2. Klik tahan dan geser pada area lembar kerja sampai terbentuk objek yang diinginkan. 

3. Lepaskan klik untuk mengakhiri proses. 
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4. Kita bisa memanfaatkan tombol-tombol berikut dalam membuat objek polygon : 

 Shift, untuk mengunci objek supaya tidak tertukar. 

 Spacebar, untuk memindah titik awal dalam pembuatan objek. 

 Panah atas untuk menambah sisi objek polygon dan panah bawah untuk 

mengurangi sisi obyek polygon. 

 

Cara lain untuk membuat objek polygon adalah : 

1. Aktifkan Polygon Tool . 

2. Klik pada area lembar kerja, sehingga akan ditampilkan kotak dialog Polygon. 

 

3. Pada bagian Radius, kita dapat mengatur jarak antara titik pusat dengan sisi setiap 

objek. 

4. Tentukan jumlah sisi polygon pada bagian Slide. 

5. Akhirilah dengan klik OK.  
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j. Membuat Objek Bintang 

1. Aktifkan Star Tool . 

2. Klik tahan dan geser pada area lembar kerja. 

3. Lepaskan klik untuk mengakhiri proses pembuatan objek bintang. 

 

4. Dalam pembuatan objek, kita bisa memanfaatkan tombol-tombol berikut : 

 Shift, untuk mengunci objek supaya tidak berputar. 

 Alt, untuk menegaskan garis objek. 

 Ctrl, untuk mengubah jarak antara titik pusat dengan titik sudut bintang yang 

luar. 

 Spacebar, untuk menambah titik awal objek. 

 Panah atas untuk menambah sudut bintang dan panah bawah untuk 

mengurangi sudut bintang. 

 

Cara yang kedua untuk membuat objek bintang adalah : 

1. Aktifkan Star Tool . 

2. Klik pada area lembar kerja, maka akan tampil kotak dialog Star. 
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3. Aturlah jarak antara titik pusat dengan titik sudut bintang dalam, pada Radius 1. 

4. Sedangkan untuk mengatur jarak antara titik pusat dengan titik sudut bintang luar, kita 

dapat memasukkan nilai pada Radius 2. 

5. Bagian Points, digunakan untuk menentukan jumlah sudut bintang. 

6. Setelah kita mengatur semua properti yang terdapat pada kotak dialog diatas, klik OK 

untuk mengakhiri pengaturan. 

 

 

k. Membuat Objek Flare 

Berikut langkah untuk membuat flare : 

1. Aktifkan Flare Tool . 

2. Klik tahan dan geser pada area lembar kerja untuk menentukan pusat cahaya, 

kemudian lepaskan klik. Objek yang tampil adalah berupa lingkaran cahaya. 

3. Klik tahan dan geser sekali lagi di tempat yang berbeda untuk menentukan arah 

penyinaran. 
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4. Manfaatkan tombol-tombol berikut dalam pembuatan objek : 

 Shift, untuk mengunci objek supaya tidak berputar. 

 Ctrl, untuk mengunci pusat cahaya supaya tidak berubah ukuran. 

 Spacebar,  untuk memindah titik awal dalam pembuatan objek. 

 Panah atas untuk menambah garis sinar dan panah bawah untuk mengurangi 

garis sinar. 

 

Langkah kedua untuk membuat obyek kilau cahaya atau flare adalah : 

1. Aktifkan Flare Tool . 

2. Klik pada area lembar kerja, maka akan ditampilkan kotak dialog Flare Tool Options. 
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3. Kita dapat mengatur pusat cahaya pada bagian Center, dengan menentukan diameter 

lingkaran pada Diameter, mengatur ketajaman (Opacity) dan kecerahan (Brightness) 

sinar. 

4. Pada bagian Halo, kita bisa mengatur ukuran lingkaran cahaya di isian Growth dan 

posisi sinar pada Fuzziness. 

5. Pada bagian Rays, terdapat Number untuk menentukan jumlah sinar. Longest untuk 

mengatur panjang cahaya yang berkaitan dengan jumlah sinar, dan Fuzziness untuk 

menentukan panjang/pendek garis penyinaran. 

6. Sedangkan bagian Rings, Path digunakan untuk mengatur jarak antara titik awal 

dengan titik akhir. Jumlah lingkaran cincin dapat diatur pada Number dan besar cincin 

diatur pada Largest. Directori untuk menentukan arah penyinaran terhadap titik akhir. 

7. Klik OK apabila kita sudah selesai mengatur properti kotak dialog tersebut. 

 

 

l. Menyisipkan Objek Foto atau Gambar 

Berikut langkah untuk menyisipkan foto ke dalam lembar kerja : 

1. Klik menu File > Place, maka akan ditampilkan kotak dialog Place. 
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2. Tentukan lokasi tempat penyimpanan file pada bagian Look in. 

3. Tentukan juga tipe file yang akan disisipkan pada Files of Type. 

4. Pilihlah salah satu file untuk disisipkan ke dalam lembar kerja, dan matikan kotak 

periksa Link. 

5. Akhiri proses dengan klik Place. 
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Jika kita mengaktifkan kotak periksa pada bagian link maka setelah kita tekan place, pada 

gambar atau foto yang kita sisipkan terdapat garis menyilang. 

 

     Kotak periksa Link tidak diaktifkan              Kotak periksa Link diaktifkan 

 

m. Membuat Objek 3D 

Langkah untuk membuat objek 3D adalah : 

1. Buatlah sebuah objek pada lembar kerja kemudian seleksi dengan Selection Tool. 

 

2. Klik menu Effect > 3D > Extrude & Bevel, sehingga akan ditampilkan kotak dialog 

3D Extrude & Bevel Options. 
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3. Tentukan nilai kedalam objek 0-2000 pada isisan Extrude Depth. 

4. Agar objek tampak seperti berlubang, klik Extrude cap off. 

5. Pilihlah bentuk siku objek pada pilihan Bevel, dan tentukan juga tinggi (Height) 

objek. 

6. Aktifkan kotak periksa Preview untuk melihat hasil sementara. 

7. Akhiri dengan klik OK. 

 

n. Menggambar Garis dengan Pen Tool 

Berikut ini adalah cara untuk menggambar garis menggunakan Pen : 

1. Aktifkan Pen Tool . 

2. Klik pada area lembar kerja untuk menentukan titik awal garis. 

3. Kemudian klik ditempat yang berbeda untuk menentukan titik Pen selanjutnya. 
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4. Klik beberapa kali ditempat yang berbeda sehingga terbentuk sebuah garis yang 

diinginkan. 

 

5. Untuk mengakhiri proses pembuatan garis, tekan Ctrl kemudian klik disembarang 

tempat atau klik pen tool sekali lagi. 

 

6. Apabila kita membuat objek bidang tertutup, secara otomatis efek Pen Tool berakhir 

setelah titik awal pen tool bertemu dengan titik akhir. 

 

o. Menambah Titik Point 

Jumlah titik poin Pen yang telah terbentuk masih dapat kita tambah, yaitu dengan cara 

sebagai berikut : 

1. Aktifkan Add Anchor Point Tool (+) . 
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2. Kemudian klik pada objek garis yang telah kita buat dengan menggunakan Pen 

Tool(P) sebelumnya. Seperti contoh dibawah ini. 

  

 

 Anchor 

 

p. Menghapus Titik Point Pen 

Langkah berikut untuk menghapus titik Point Pen : 

1. Aktifkan Delete Anchor Point Tool (-) . 

2. Klik pada titik Point Pen yang akan dihapus. Sebagai contoh hapuslah titik Point Pen 

pada objek garis yang telah dibuat pada pembahasan sebelumnya. 

3. Hapus beberapa titik Point Pen, sehingga hasilnya nampak seperti berikut. 

 

 

q. Melengkungkan Garis 

Berikut ini adalah langkah untuk melengkungkan garis : 

1. Aktifkan Convert Anchor Point Tool (Shift + C) . 

2. Klik tahan, tepat pada titik point yang akan dilengkungkan. 
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3. Kemudian tarik ke arah yang diinginkan. 

 

r. Menggambar dengan Pencil Tool 

Pencil Tool digunakan untuk menggambar objek secara bebas, layaknya seperti 

menggambar secara nyata pada bidang kertas asli. 

Berikut ini merupakan langkah untuk menggambar dengan menggunakan Pencil Tool : 

1. Aktifkan Pencil Tool (N) . 

2. Klik tahan geser sesuai objek yang akan dibuat pada area lembar kerja. 

3. Untuk mengakhiri lepaskan klik tersebut. 

 

s. Membuat Objek dengan Paintbrush Tool 

Paintbrush Tool adalah alat yang digunakan untuk menggambar dan menambah style 

pada alur yang telah dibuat. Langkahnya sebagai berikut : 

1. Aktifkan Paintbrush Tool (B) . 

2. Goreskan kuas pada area lembar kerja untuk membuat objek. Seperti gambar berikut. 
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Mengolah Bentuk-Bentuk Dasar Dengan Berbagai Pengolahan Objek Dalam Ilustrator 

a. Mengolah Bentuk Dasar dengan Rotate Tool 

Rotate Tool (R) digunakan untuk memutar objek searah jarum jam atau 

berlawanan jarum jan sesuai dengan pilihan kita. Berikut ini merupakan langkah untuk 

memutar objek : 

1. Klik objek yang akan diputar dengan Selection Tool (V) . 

 

2. Arahkan mouse pada titik-titik handle sampai muncul dua anak panah dengan sudut 

lengkung. 

3. Kemudian klik tahan dan putar objek sesuai keinginan. 

 

 

Berikut ini adalah langkah memutar objek dengan Rotate Tool : 

1. Klik objek yang akan diatur dengan Selection Tool (V) . 

 

2. Kemudian aktifkan Rotate Tool (R) . 
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3. Klik tahan dan putar objek sesuai keinginan. Tekan Shift apabila kita ingin 

memutar objek dengan nilai 45 derajat disetiap perputaran. 

4. Kemudian lepaskan tahanan klik untuk mengakhiri proses. 

 

 

b. Mengolah Bentuk Dasar dengan Reflect Tool 

Berikut adalah langkah untuk mencerminkan objek dengan Reflect Tool : 

1. Pilih objek yang akan dicerminkan dengan Selection Tool (V) . 

 

2. Aktifkan Reflect Tool (O) , lalu klik di luar objek untuk menentukan titik 

pusat pencerminan. 

 

3. Klik tahan geser objek hingga terbentuk pencerminan yang diinginkan. 

4. Manfaatkan tombol-tombol berikut : 

 Shift, untuk memutar objek dengan sudut 90 derajat. 

 Alt, apabila kita ingin memutar sekaligus menyalin objek. 
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5. Apabila kita sudah mendapatkan refleksi atau pencerminan objek yang sempurna, 

lepaskan tahanan klik tersebut. 

 

 

Berikut akan dijelaskan cara mencerminkan objek dengan mengatur pada properti kotak 

dialog : 

1. Seleksi objek dengan Selection Tool (V) . 

 

2. Aktifkan Reflect Tool (O) , kemudian tekan Alt + klik objek, maka akan 

ditampilkan kotak dialog Reflect. 
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3. Aturlah arah pencerminan objek secara vertikal (Vertical) atau horisontal 

(Horizontal), dan tentukan nilai sudut pencerminan pada Angle. 

4. Aktifkan kotak periksa Preview untuk melihat hasil sementara. 

5. Akhiri proses pencerminan dengan klik OK. 

6. Apabila kita ingin menyalin hasil pencerminan, klik Copy. 

 

c. Mengolah Bentuk Dasar dengan Scale Tool 

Scale Tool digunakan untuk mengubah skala objek. Langkahnya sebagai berikut : 

1. Seleksi objek dengan Selection Tool (V) . 

 

2. Klik kanan pilih Transform > Scale, maka akan ditampilkan kotak dialog Scale. 
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3. Aturlah nilai skala objek pada Scale. Jika nilai kecil maka skala objek akan 

diperkecil, dan apabila nilai besar maka skala objek akan diperbesar. 

4. Tentukan juga nilai ukuran objek secara horisontal (Horizontal)atau vertikal 

(Vertical). 

5. Apabila kotak periksa Scale Stroke & Effects tercentang, maka garis dan efek-

efek objek yang lain juga ikut mengalami perubahan skala. 

6. Aktifkan kotak periksa Preview untuk melihat hasil sementara. 

7. Klik OK untuk mengakhiri proses atau klik Copy apabila kita menginginkan objek 

diubah skala sekaligus disalin. 

 



 

Modul Praktikum Digital Vector  

Program Studi Teknik Informatika 135 
 

d. Mengolah Bentuk Dasar dengan Shear Tool 

Shear Tool digunakan untuk memiringkan objek secara bebas. Berikut ini 

merupakan langkah-langkahnya : 

1. Seleksi objek dengan Selection Tool (V) . 

 

2. Aktifkan Share Tool ,  kemudian klik tahan geser mouse sampai menghasilkan 

kemiringan yang diinginkan. 

 

3. Kemudian lepaskan klik untuk mengakhiri proses. 

 

Berikut cara kedua untuk memiringkan objek adalah : 

1. Seleksi objek dengan Selection Tool (V) . 



 

Modul Praktikum Digital Vector  

Program Studi Teknik Informatika 136 
 

 

2. Klik kanan objek pilih Transform > Shear atau aktifkan Shear Tool 

kemudian tekan Alt + klik objek, maka akan muncul kotak dialog Shear. 

 

 

3. Aturlah nilai kemiringan objek pada Shear Angle. 

4. Pilih kemiringan objek secara vertikal (Vertical) atau horisontal (Horizontal), dan 

tentukan juga kemiringannya pada Angle. 

5. Aktifkan kotak periksa Preview untuk melihat hasil sementara. 

6. KlikOK untuk mengakhiri proses pemiringan objek, atau klik Copy untuk 

memiringkan sekaligus menyalin objek. 
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e. Mengolah Bentuk Dasar dengan Warp Tool (Shift + R) 

Warp Tool (Shift + R) digunakan untuk mengubah bentuk objek seperti saat kita 

membentuk suatu benda dari lilin yang lunak. Langkah untuk mengedit objek dengan 

Warp adalah : 

1. Buatlah sebuah objek dan seleksi dengan Selection Tool (V) . 

 

2. Aktifkan Warp Tool (Shift R) , dan arahkan mouse pada objek yang akan 

diedit. 

3. Kemudian klik tahan geser sesuai keinginan. 

4. Lakukan beberapa kali sampai terbentuk objek yang diinginkan. 
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Kita juga dapat menggunakan langkah berikut ini : 

1. Seleksi objek dengan Selection Tool (V) . 

 

2. Klik menu Object > Envelope Distort > Make With Warp, maka akan 

ditampilkan kotak dialog Warp Options. 

 



 

Modul Praktikum Digital Vector  

Program Studi Teknik Informatika 139 
 

 

 

3. Aturlah bentuk kelengkungan objek pada pilihan Style, serta arah pelengkungan 

objek secara horisontal (Horizontal) atau vertikal (Vertical). 

4. Pada bagian Bend, kita dapat mengatur nilai tekukan objek. 

5. Aktifkan kotak periksa Preview untuk melihat hasil sementara. 

6. Akhiri dengan klikOK. 

 

f. Mengolah Bentuk Dasar dengan Twirl Tool 

Twirl Tool digunakan untuk memutar bagian objek dengan cara klik pada objek. 

Semakin lama menahan tombol klik, maka semakin jelas pusaran objeknya. Berikut ini 

merupakan langkah-langkahnya : 

1. Klik objek yang akan dimodifikasi dengan Selection Tool (V) . 
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2. Aktifkan Twirl Tool , arahkan mouse pada bagian objek yang akan diedit. 

3. Kemudian klik tahan geser sesuai keinginan. 

 

g. Mengolah Bentuk Dasar dengan Pucker Tool 

Pucker Tool digunakan untuk mengerutkan objek secara beraturan. Berikut ini 

adalah langkah-langkahnya : 

1. Klik objek yang akan dimodifikasi dengan Selection Tool (V) . 

 

2. Aktifkan Pucker Tool .  

3. Arahkan mouse pada bagian objek yang akan diedit. Kemudian klik tahan geser 

kearah dalam objek. 

4. Lakukan beberapa kali hingga terbentuk objek yang diinginkan. 
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h. Mengolah Bentuk Dasar dengan Bloat Tool 

Bloat Tool digunakan untuk menggembungkan objek. Berikut ini adalah langkah-

langkahnya : 

1. Pilih objek dengan Selection Tool (V) . 

 

2. Aktifkan Bloat Tool , kemudian klik mouse pada bagian yang akan diedit.  

3. Atau klik tahan geser mouse kearah yang diinginkan. 

4. Lepaskan klik untuk mengakhiri proses. 
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i. Mengolah Bentuk Dasar dengan Scallop Tool 

Scallop Tool digunakan untuk memberikan tekstur kerut pada tepi objek. Berikut 

ini adalah langkah-langkahnya : 

1. Seleksi objek dengan Selection Tool (V) . 

 

2. Aktifkan Scallop Tool . Kemudian klik tahan geser sampai menghasilkan 

objek yang diinginkan.  
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j. Mengolah Bentuk Dasar dengan Crystallize Tool 

Crystallize Tool digunakan untuk memberikan tekstur kristal pada tepi objek. 

Berikut ini adalah langkah-langkahnya : 

1. Seleksi objek dengan Selection Tool (V) , kemudian aktifkan Crystallize Tool

. 

 

2. Arahkan mouse pada bagian objek yang akan diedit. 

3. Klik tahan geser mouse untuk membuat efek kristal pada objek. Lakukan beberapa 

kali hingga objek menjadi sempurna. 



 

Modul Praktikum Digital Vector  

Program Studi Teknik Informatika 144 
 

 

 

 

k. Mengolah Bentuk Dasar dengan Wrinkle Tool 

Wrinkle Tool digunakan untuk memberikan efek kerut yang tak beraturan pada 

objek. Berikut ini adalah langkah-langkahnya : 

1. Pilih objek dengan Selection Tool (V) , kemudian aktifkan Wrinkle Tool . 

 

2. Arahkan mouse pada bagian objek yang akan diedit, klik tahan dan geser. 

3. Lakukan beberapa kali sampai terbentuk objek yang diinginkan. 
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MODUL VII 

MODIFIKASI OBJEK 

 

 Kita dapat mengelompokkan beberapa objek ke dalam suatu grup sehingga objek dianggap 

sebagai objek tunggal. Langkah untuk mengelompokkan objek adalah : 

1. Pilih objek yang akan dikelompokkan. 

 

2. Atur objek sesuai keinginan kita 

 

 

3. Pilih menu Object > Group. Maka objek akan menjadi satu objek tunggal. 
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Pengolahan Objek Dengan Pemanfaatan Layer Pada Ilustrator 

 Berikut ini merupakan cara untuk mengatur layer option : 

1. Klik ganda salah satu nama layer atau klik menu Layer, kemudian pilih Options for 

“Layer 1 (layer yang akan diatur)”. 

 

 

2. Tekan Alt, kemudian klik Create new Layer. 

3. Dari ketiga langkah diatas, akan ditampilkan kotak dialog Layer Options. 

 

4. Ketikkan nama layer pada bagian Name. 

5. Aturlah warna layer Color. 

6. Kotak periksa Template, untuk menggunakan format layer standar. 

7. Apabila kotak periksa Lock aktif, maka layer akan dikunci. 

8. Aktifkan kotak periksa Print, supaya obyek dapat dicetak. 

9. Untuk menampilkan objek dengan warna solid, aktifkan Preview. 

10. Aturlah intensitas warna objek pada Dim Images to. 

11. Akhiri dengan klik OK. 
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     Objek Asli                                       Objek dengan Intensitas 46 % 

 

Mendistorsi Objek Dan Memanfaatkan Opsi yang Telah Disediakan 

 Berikut ini merupakan langkah untuk mendistorsi objek adalah : 

1. Buatlah sebuah objek pada lembar kerja. 

 

2. Seleksi objek dengan Selection Tool (V) . 

3. Klik menu Effect > Distort & Transform > Pucker & Bloat, sehingga akan 

ditampilkan kotak dialog Pucker & Bloat. 

 

 

4. Aturlah nilai perubahan objek pada kotak putih antara Pucker dan Bloat. 
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5. Kemudian akhiri dengan klik OK. 

 

12.2  Merangkai Objek Dengan Beragam Pemanfaatan Tool yang Berhubungan 

Merangkai objek dengan menggunakan perintah menu Make Blend.  

Berikut adalah cara merangkai objek dengan perintah Make Blend : 

1. Seleksi objek yang akan dirangkai dengan Selection Tool (V) . 

2. Kemudian aturlah jarak objek. 

 

3. Klik menu Objek > Blend > Make, maka akan ditampilkan rangkaian ketiga objek 

tersebut. 
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12.3  Memberi Efek Pada Objek dari Efek yang Telah Disediakan 

 a. Memberi Efek Shadow pada Objek  

 Shadow digunakan untuk membuat efek bayangan pada objek. Langkah untuk memberi 

efek shadow pada objek adalah : 

1. Buatlah sebuah objek, pilih dengan Selection Tool (V) . 

 

2. Klik menu Effect > Stylize > Drop Shadow, sehingga ditampilkan kotak dialog 

Drop Shadow. 
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3. Tentukan model bayangan pada bagian Mode. 

4. Atur kepadatan warna pada Opacity. 

5. Tentukan nilai bayangan pada sumbu X (X Offset) dan sumbu Y (Y Offset). 

6. Isikan nilai keburaman bayangan pada Blur. 

7. Pilihlah warna bayangan pada Color atau terang/gelap bayangan pada Darkness. 

8. Seperti biasa, aktifkan kotak periksa Preview untuk melihat hasil sementara. 

9. Klik OK untuk mengakhiri proses. 

 

b.  Memberi Efek Revolving pada Objek 3D 
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 Membuat efek Revolving atau efek berputar pada objek 3D. Berikut ini adalah cara 

untuk memberi efek Revolving pada objek 3D : 

1. Seleksi objek yang akan diberi efek 3D. 

 

2. Pilih menu Effect > 3D > Revolve hingga tampil kotak dialog 3D Revolve 

Options. 
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3. Untuk mengatur banyaknya perputaran alur objek, masukkan nilai pada bagian 

Angle antara 0 sampai dengan 360. Misalnya masukkan 360 derajat. 

4. Kerjakan salah satu perintah berikut : 

 Klik Revolve Cap On agar objek tampak padat. 

 Klik Revolve Cap Off agar objek tampak cekung. 

5. Untuk menambahkan jarak antara perputaran poros dan alur objek, masukkan nilai 

antara 0 sampai dengan 1000 pada bagian Offset. Sebagai contoh, masukkan 96 pt. 

6. Untuk menetapkan poros perputaran objek, pilih Left Edge atau Right Edge. 

Misalnya, pilih Right Edge. 

7. Pada bagian Surface, pilih Plastic Shading. 

8. Aktifkan pilihan Priview untuk melihat perubahan objek dan klik OK. Gambar di 

bawah ini adalah contoh hasil dari perintah di atas. 

 

Sumber Referensi : Madcoms. (2011), Adobe Illustrator CS5 untuk Pemula, Andi, Yogyakarta. 

TUGAS : Buatlah sebuah objek 3D kemudian beri efek yang menarik pada objek. 
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MODUL VIII 

MODIFIKASI TEKS 

 

Mengkombinasikan Teks Dalam Pengolahan Objek 

l. Mengetikkan Teks 

Type Tool (T)  berfungsi untuk menulis teks dengan pola vertikal atau horizontal. 

Berikut adalah langkah mengetikkan teks : 

1. Aktifkan Type Tool (T) , kemudian klik pada lembar kerja. 

2. Ketikkan teks Anda, dan akhiri dengan klik Selection Tool (V) . 

 

m. Mengetikkan Teks pada Area Objek 

Langkah untuk mengetikkan teks dalam objek adalah sebagai berikut : 

1. Buatlah sebuah objek pada lembar kerja. 

 

2. Kemudian aktifkan Area Type Tool (T) . 

3. Klik pada objek yang telah dibuat dan ketikkan teks anda. 

4. Akhiri pengetikkan klik Selection Tool (V). 

 

 

n. Mengetikkan Teks pada Alur Garis 

Berikut langkah untuk mengetikkan teks pada alur garis : 

1. Buatlah sebuah alur kurva dengan menggunakan Pen Tool (P) . 
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2. Sempurnakan dengan Direct Selection Tool (A) , sehingga seperti gambar 

berikut. 

 

3. Aktifkan Type on a Path Tool . 

4. Klik pada garis dan ketikkan teks Anda. 

5. Akhiri dengan klik Selection Tool (V) . 

 

 

 

o. Mengetikkan Teks secara Vertical 

Berikut adalah langkah mengetikkan teks secara vertikal : 

1. Aktifkan Vertical Type Tool . 

2. Kemudian klik pada lembar kerja. 

3. Ketikkan teks Anda dan akhiri dengan klik Selection Tool (V). 
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p. Mengetikkan Teks pada Area Objek secara Vertical 

Berikut langkah mengetikkan teks pada objek secara vertikal : 

1. Buatlah sebuah objek pada lembar kerja. 

 

2. Aktifkan Vertical Area Type Tool , kemudian klik pada 

area objek. 

3. Ketikkan teks dan akhiri dengan Klik Selection Tool (V) . 

 

 

 

 

q. Membuat Pola Pengetikan Teks 

Langkah untuk membuat pola pengetikkan adalah : 

1. Buatlah sebuah alur dengan Pen Tool . 
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2. Kemudian edit dengan menggunakan Direct Selection Tool . 

3. Aktifkan Vertical Type on a Path Tool . 

4. Klik pada alur yang sudah dibuat. 

5. Ketikkan teks dan akhiri dengan Selection Tool (V) . 

 

 

14.1   Memanfaatkan Grafik Dalam Berbagai Kebutuhan 

a. Membuat Grafik 

Chart atau grafik adalah alat bantu visual yang sempurna untuk membantu kita dalam 

memahami data numerik dan data statistik. 

Langkah membuat grafik adalah : 

1. Klik beberapa saat Graph Tool, hingga tampil subtool yang berisi pilihan tipe 

grafik yang berisi pilihan tipe grafik. 
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2. Pilih Column Graph Tool (J), kemudian klik tahan geser pada lembar kerja hingga 

ditampilkan jendela data grafik seperti gambar berikut. 

 

 

Keterangan gambar : 

Kotak Entri >Untuk mengetikkan data grafik. 

Minimize >Untuk memperkecil jendela data grafik. 

Close >Untuk menutup jendela grafik. 

Apply >Untuk memproses data. 

Revert >Untuk membatalkan perintah sebelumnya. 

Cell Style >Untuk mengatur nilai desimal dan lebar kolom. 

Switch X/Y >Untuk membalik sumbu X dan Y apabila tipe grafik Scatter. 

Transpose row/column >Untuk mengubah pembacaan data grafik. 

Import >Untuk mengambil data dari program Spreadsheet seperti MS-Excel. 
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3. Ketikkan data dalam jendela data grafik yang akan digunakan sebagai sumber 

grafik. 

 

4. Kemudian klikApplydan pilih Close yang terdapat pada pojok kanan jendela data 

grafik. 

5. Perhatikan hasil grafik berikut. 

 

 

 


